Not able to configure the uvdesk properly



  • I got the following problem Try putting index.php after your helpdesk installation's site url or If you are using apache, make sure that mode_rewrite module is enabled and AllowOverride directive for document root is set to All/FileInfo in your server's configuration file while my rewrite mode is enabled and allowOverrides all.
    Please help me to sort out this
    Thanks in advance.



  • @mukul123

    Try putting / after index.php change your URL to

    localhost/uvdesk/public/index.php/#check-requirements

    If you still encounter the same issue. get back to us.

    Thanks



  • Try putting index.php after your helpdesk installation's site url
    my url is http://localhost/localhost/uvdesk/public/index.php#check-requirements

    and its not working



  • @mukul123 @SyedBilal

    Open your .htaccess file under public folder of your project and add some random text at the top and save your file.

    Now try to access your project.

    Case 1:

    If you are getting 500 Internal server error after adding a random text in .htaccess file.

    It means it is working.

    Case 2:

    If you are still able to access public path of project which means  .htaccess it is not working yet.

    so you need to enable it.

    Open your apache2.conf file and Allow overwrite All.

    <Directory /home/users/www>
    Options Indexes FollowSymLinks
    AllowOverride All
    Require all granted

    here.

    Now also you need to run two below commands for enabling mod rewrite rule.

    a2enmod rewrite
      service apache2 restart


Log in to reply