composer require php version >=7.2 to install helpdesk



  • TEST Environment:

    OS: Ubuntu 16.04 LTS
    php version: 7.1
    Extension: Imap/mailparse enabled
    Composer Version: 1.8.0

    PHP version error while installing using composer
    Screenshot from 2020-01-16 12-43-56.png