@bmallett Yes, downgrade your php version to 7.2 or 7.3. And make a try.